





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 17-May-2017 9:28:06 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Squashing the competition | Inport News</title>
		
		  <link rel="canonical" href="http://www.stcatharinesstandard.ca/2017/05/17/st-catharines-native-dedicates-canadian-mens-squash-championship-to-his-fathers-memory"/> 
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.inportnews.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.inportnews.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'Sports';
	   			window._GA_actualSubSection = 'Sports';
   		</script>

		<link href="http://www.inportnews.ca/assets/wro/all_en.css?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" rel="stylesheet">
		<script src="http://www.inportnews.ca/assets/wro/all_en.js?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.inportnews.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.inportnews.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.inportnews.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.inportnews.ca",
					baseAssetsUrl: "http://www.inportnews.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"INPORT_NEWS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.inportnews.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.inportnews.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT"
				},
				Path: {
					events: "http://www.inportnews.ca/events",
					eventsReportInapropriate: "http://www.inportnews.ca/events/report-inappropriate",
					urReportInapropriate: "http://www.inportnews.ca/ur/report-inappropriate",
					accountProfile: "http://www.inportnews.ca/account/profile",
					accountPassword: "http://www.inportnews.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Squashing the competition"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.inportnews.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297955642495_ORIGINAL.jpg?quality=80&size=320x&stmp=1495067421295"/>	
			<meta property="og:site_name" content="Inport News"/>
		<meta property="og:description" content="The highest-seeded Canadian in the world men’s squash rankings cut his teeth on a racket growing up in Niagara."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /sports -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_InportNWS_EN_MOBWAP", "/sports", "nk:print,et:sm,pr:ipn,ck:sports,imp:sports", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_InportNWS_EN_MOBWAP", "/sports", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_InportNWS_EN_WEB", "/sports", "nk:print,et:sm,pr:ipn,ck:sports,imp:sports", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_InportNWS_EN_WEB", "/sports", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:ipn,ck:sports,imp:sports"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.inportnews.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.inportnews.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:bunochs3wgw" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.inportnews.ca/port-colborne/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.inportnews.ca/port-colborne/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://http://classifieds.inportnews.ca/port-colborne/jobs-education/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://http://classifieds.inportnews.ca/port-colborne/jobs-education/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.inportnews.ca">Classified</a></li>
							<li><a href="http://yourlifemoments.ca" onClick="recordOutboundLink(this, 'Outbound Links', 'http://yourlifemoments.ca');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.inportnews.ca/v1/suns-prod-images/communities/photo/59467.jpg?stmp=1332322045436" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.inportnews.ca"><img src="http://www.inportnews.ca/assets/img/banners/logos/inport_news.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-05-18"
	>
									Wednesday, May 17, 2017

	</time>
</p></div>
						<a href="http://www.inportnews.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-05-17 20:35:00 -->
								<div id="weatherStateBlock">
									<p>Port Colborne, ON</p>
								</div>
								
								<div class="left">
	<img src="http://www.inportnews.ca/assets/img/meteo/80x50/h.jpg" 
	alt="A few clouds" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">22°</p>
								</div>
								
								<div class="weatherCondition">
									<p>A few clouds</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.inportnews.ca/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.008 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_46,920">
<a href="http://www.inportnews.ca/" >Home</a>					</li>
					<li class="section_46,921">
<a href="http://www.inportnews.ca/news" >News</a>					</li>
					<li class="section_46,926">
<a href="http://www.inportnews.ca/sports" >Sports</a>					</li>
					<li class="section_47,057">
<a href="http://www.inportnews.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_47,173">
<a href="http://www.inportnews.ca/life" >Life</a>					</li>
					<li class="section_47,177">
<a href="http://www.inportnews.ca/money" >Money</a>					</li>
					<li class="section_47,178">
<a href="http://www.inportnews.ca/opinion" >Opinion</a>					</li>
					<li class="section_47,303">
<a href="http://www.inportnews.ca/ur" >UR</a>					</li>
					<li class="section_47,414">
<a href="http://www.inportnews.ca/contests" >Contests</a>					</li>
					<li class="section_47,410">
<a href="http://www.inportnews.ca/marketplace" >Marketplace</a>					</li>
					<li class="section_184,172">
<a href="http://newsstand.inportnews.ca/" >Newsstand</a>					</li>
					<li class="section_47,411">
<a href="http://www.inportnews.ca/photos" >Photos</a>					</li>
					<li class="section_47,412">
<a href="http://video.inportnews.ca" >Videos</a>					</li>
					<li class="section_47,413">
<a href="http://www.inportnews.ca/weather" >Weather</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.016 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 17-May-2017 8:56:52 PM -->



<!-- subNav took 0.002 seconds. -->
					<script>
						$('.section_46,926').addClass('active');
							$('.section_46,926').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    Sports
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">St. Catharines native dedicates Canadian men's squash championship to his father's memory </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor ">
	<img src="http://storage.inportnews.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297927204401_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1487211549223" alt="" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.inportnews.ca/author/bernd-franke" >Bernd Franke</a>, Postmedia News
                                    </p>
                            <p class="storyDate">
	<time datetime="2017-05-18T00:25:57Z"
	>
									Wednesday, May 17, 2017
						8:25:57 EDT PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.002 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.inportnews.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297955642495_ORIGINAL.jpg?quality=80&size=650x&stmp=1495067421295" alt="St. Catharines native Nick Sachvie with the trophy he won at the Canadian Squash Championships. Squash courts at White Oaks in Niagara-on-the-Lake honour the memory of his father Mark. BERND FRANKE/Postmedia News

" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">St. Catharines native Nick Sachvie with the trophy he won at the Canadian Squash Championships. Squash courts at White Oaks in Niagara-on-the-Lake honour the memory of his father Mark. BERND FRANKE/Postmedia News

</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.inportnews.ca/2017/05/17/st-catharines-native-dedicates-canadian-mens-squash-championship-to-his-fathers-memory" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.inportnews.ca/2017/05/17/st-catharines-native-dedicates-canadian-mens-squash-championship-to-his-fathers-memory">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.inportnews.ca/2017/05/17/st-catharines-native-dedicates-canadian-mens-squash-championship-to-his-fathers-memory"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d6c03591ba7"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d6c03591ba7"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.inportnews.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.002 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.006 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>The highest-seeded Canadian in the world men&rsquo;s squash rankings cut his teeth on a racket growing up in Niagara.</p>
<p>&nbsp;</p>
<p>Nick Sachvie&rsquo;s parents Mark and Cindy both worked at White Oaks Resort and Spa in Niagara-on-the-Lake, and his memories of the sport date back to accompanying his mother to what would become his home away from home.</p>
<p>&ldquo;She dropped me off at the day care here and then she would go to work,&rdquo; Sachvie said as he is photographed with the Canadian men&rsquo;s open championship trophy in front of courts named in memory of his father.</p>
<p>&ldquo;This my home. I&rsquo;ve been here since I was a baby,&rdquo;</p>
<p>Though squash was part of the family&rsquo;s DNA &ndash; older siblings Chris and Lauren, like Nick, both earned scholarships to Cornell University and competed in the Ivy League &ndash; Sachvie never felt pressured to follow in anyone&rsquo;s footsteps but his own.</p>
<p>&ldquo;I played travel soccer until I was 15, but it was taking too much time away from squash,&rdquo; said Sachvie, who played in provincial squash tournaments at age 10.</p>
<p>Not only did the St. Catharines native, now 25, enjoy the sport, he also was good at it. Sachvie remembered being one of the youngest competitors at the under-11 provincial championships.</p>
<p>&ldquo;When you stick to it, winning is fun,&rdquo; he said. &ldquo;It&rsquo;s just my competitive nature.&rdquo;</p>
<p>&ldquo;If I wasn&rsquo;t playing squash, I would be playing another sport.&rdquo;</p>
<p>The Saint Francis Catholic Secondary School alum studied business and communications in his four years at Cornell, but he has been devoted to squash full-time since graduating from the upstate New York university three years ago. He competes on the pro tour and now lives in Toronto in order to devote more time to training.</p>
<p>&ldquo;I can eat, sleep, think and play squash,&rdquo; Sachvie said of moving his training regimen to the Toronto Athletic Club. &ldquo;All I have to do is show up and do the work.&rdquo;</p>
<p>A commitment to getting better is underscored by the three hours he spends on the court each day and of the four days he trains in the gym each week.</p>
<p>&ldquo;I don&rsquo;t want to play squash unless I can play it at the highest level possible,&rdquo; he said. &ldquo;At times you can get tired, but not if you&rsquo;re enjoying yourself, and I&rsquo;ve had a pretty successful year.&rdquo;</p>
<p>That&rsquo;s a bit of an understatement. Since the pro tour season began last October, Sachvie has done a lot more than &ldquo;show up.&rdquo; He won a tournament in Minneapolis a month into the season for the first victory of his pro career and shot to 67th from 155th in the world rankings.</p>
<p>His goal going into the 2016 was crack the top 100 in the world rank by year&rsquo;s end. Mission accomplished, as he fell to 89.</p>
<p>&ldquo;This was a rebuilding year for me,&rdquo; Sachvie said. &ldquo;I wanted to get my ranking up.&rdquo;</p>
<p>With draws at top-money tournaments overseas limited to 56 players, Sachvie expects to be invited to more of these events now that his world ranking is within striking distance of that magic cutoff.</p>
<p>&ldquo;Because of my ranking I can actually qualify for some of the biggest tournaments,&rdquo; he said. &ldquo;If not everyone gets into the big events, I should get a chance.&rdquo;</p>
<p>Being among the top 50 in the world on Jan. 1, 2018 is Sachvie&rsquo;s next goal.</p>
<p>&ldquo;It&rsquo;s pretty tough competition, but if I don&rsquo;t make it I definitely will be on track.&rdquo;</p>
<p>A 12-0 record in the men&rsquo;s open flight at the Canadian Squash Championships held in Toronto earlier this month did more than elevate him to the No. 1 ranked men&rsquo;s player in Canada. It also earned him a berth on the national team that will be competing at the World Squash Federation Men&rsquo;s World Team Championship Nov. 27-Dec. 3 in Marseille, France.</p>
<p>&ldquo;It&rsquo;s opened a lot of doors for me,&rdquo; he said after being ranked No. 1 in men&rsquo;s squash in Canada.</p>
<p>Unlike some competitors on the pro tour, who were in their late teens when they began travelling the circuit, Sachvie&rsquo;s body has endured less wear and tear due to his four years in the Ivy League.</p>
<p>&ldquo;I didn&rsquo;t play all that much,&rdquo; he said of juggling athletics with academics at Cornell.</p>
<p>With the prime for men between 28 to 30 at the highest levels of the sport, that should help him going forward.</p>
<p>However, those numbers aren&rsquo;t etched in stone &ndash; let alone, engraved on a championship trophy &ndash; given that the No. 2 player in the world is 34 years old and the fourth-ranked player is 35.</p>
<p>&ldquo;Maybe physically they&rsquo;re not in their prime, but they are so honed in mentally.&rdquo;</p>
<p>While prestigious, the Canadian championships, which followed by a 12-1 record on the way to taking the title at the Northern Ontario Open in Sudbury, can&rsquo;t compare to that first pro tour victory in Minneapolis.</p>
<p>&ldquo;There was no feeling like it, I was floating around for a week,&rdquo; Sachvie recalled. &ldquo;I thought to myself &lsquo;I want more of this.&rsquo;&rdquo;</p>
<p>He is dedicating the Canadian championship to his late father.</p>
<p>Mark Sachvie died of a heart attack at age 56 in November 2013. The longtime employee at General Motors in St. Catharines was racquets director at White Oaks as well as director of the world team squash championships at the time of his death.</p>
<p>During his 32 years at White Oaks, the Ontario Squash Hall of Fame inductee served as president of Squash Ontario and coached thousands of players, including many who, like this three children, when on to play at colleges and universities in the United States.</p>
<p>Over the course of his career Nick Sachvie has worked with some coaches who were &ldquo;more technical&rdquo; than his father, but none as inspiring.</p>
<p>&ldquo;He always got me, he knew what I was going through, and he knew how to reach me. This is for him,&rdquo; the son said as he held up the national championship trophy.</p>
<p>bfranke@postmedia.com</p>
<p>&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9911"></div>
			<script src="//api.flyertown.ca/9911/923ac4d38e2b2e4b/flyertown_module.js"></script>
        
        
    </div>

    <br />


<!-- StopWatch(0.013 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.inportnews.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.inportnews.ca/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.inportnews.ca/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.inportnews.ca/assets/img/ur_biggest.png" alt="" />Port Colborne</h1>
								<p>	<a href="http://www.inportnews.ca/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.inportnews.ca/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.inportnews.ca/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.inportnews.ca/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.inportnews.ca/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.inportnews.ca/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 17-May-2017 8:41:38 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Inport News</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/wellandtribune" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/wellandtribune');return false;"><img class="left" src="http://www.inportnews.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/#!/wellandtribune" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/#!/wellandtribune');return false;"><img class="left" src="http://www.inportnews.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.inportnews.ca/rss"><img class="left" src="http://www.inportnews.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.inportnews.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:bunochs3wgw" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
				<div class="first_set_footer clearfix noChannels">
					<div class="footer_container">
						<ul>
								<div class="clearfix">
									<li class="title"><h2><a href="http://www.inportnews.ca/" >Home</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/news" >News</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/sports" >Sports</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/entertainment" >Entertainment</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/life" >Life</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/money" >Money</a></h2></li>
								</div>	
								<div class="clearfix">
									<li class="title"><h2><a href="http://www.inportnews.ca/opinion" >Opinion</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/ur" >UR</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/contests" >Contests</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/marketplace" >Marketplace</a></h2></li>
									<li class="title"><h2><a href="http://newsstand.inportnews.ca/" >Newsstand</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/photos" >Photos</a></h2></li>
								</div>	
								<div class="clearfix">
									<li class="title"><h2><a href="http://video.inportnews.ca" >Videos</a></h2></li>
									<li class="title"><h2><a href="http://www.inportnews.ca/weather" >Weather</a></h2></li>
								</div>	
						</ul>
					</div>
				</div>
			
			
			<div class="second_set_footer clearfix noChannels">
				<div class="footer_container">
					
						<ul style="width: 18%">
						
								<li class="title"><h2>	<a href="http://www.inportnews.ca/print-edition"
	>Reader services</a>
</h2></li>
									<li><a href="http://eedition.inportnews.ca/doc/InPort-News/port-colborne-visitors-guide-2011-2012/2011061501/#0" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://www.inportnews.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.inportnews.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.inportnews.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 18%">
						<li class="title"><h2><a href="http://www.inportnews.ca/">Inport News</a></h2></li>
						<li>	<a href="http://www.inportnews.ca/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.inportnews.ca/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://www.inportnews.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://http://classifieds.inportnews.ca/port-colborne/jobs-education/search">Careers</a></li>
							<li><a href="http://classifieds.inportnews.ca">Classifieds</a></li>
							<li><a href="http://classifieds.inportnews.ca/port-colborne/real-estate/search">Homes</a></li>
							<li><a href="http://yourlifemoments.ca">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.inportnews.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.inportnews.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://www.inportnews.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 Inport News. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.036 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'inportnews'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'inportnews.ca'; 
		_sf_async_config.authors = 'Bernd Franke';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.07 seconds. -->
